Question Swapped from spigot 1.19 to paper 1.19, got error hell

Machine Maker

Paper Developer
Staff member
Dec 17, 2021
62
3
11
8
California
well that log shows that you ran the server with 1.18.2. And you can't go backwards in versions. So try running the server with actual 1.19 paper.
16.06 05:54:42 [Server] INFO This server is running Paper version git-Paper-366 (MC: 1.18.2) (Implementing API version 1.18.2-R0.1-SNAPSHOT) (Git: b1ac25f)